Only one artist showing up on the Top tab artist section
Resolved
Feb 13 at 01:15pm CET
The artists on the top page are now starting to show up correctly, and if it doesn't, it should be in less than an hour.
Affected services
Production API
Beta API
Updated
Feb 13 at 01:04pm CET
We have identified the issue to be on Spotify's side; the Spotify Web API is returning all the same IDs for all the artists, but the URLs they provide for the artists are correct.
So we are switching to using the IDs from the URLs to temporarily fix the issue till Spotify can fix it on their side.
The artists should start showing up correctly in 10-30 mins.
Affected services
Production API
Beta API
Created
Feb 13 at 12:26pm CET
Users using the Spotify Algorithm sort setting currently get shown only one random artist.
Affected services
Production API
Beta API