Back to overview
Degraded
Past streams not available
Jun 10 at 09:35pm CEST
Affected services
Production API
Website
Resolved
Jun 10 at 11:11pm CEST
The production app should now be back; we are sorry for the inconvenience!
Affected services
Production API
Website
Created
Jun 10 at 09:35pm CEST
The API server lost connection to our main database. We are working on getting them reconnected; no data is lost.
Affected services
Production API
Website