Back to overview
Downtime

App unavailable

Jul 02 at 02:10pm CEST
Affected services
Production API
Beta API
Import server
Sync servers
Website

Resolved
Jul 02 at 11:40pm CEST

Database server performance has returned, and the app should now be working again.

Created
Jul 02 at 02:10pm CEST

Database servers are currently having issues, preventing the app from opening or letting you log in. API servers are timing out requests because of this.