Back to overview
Downtime

App unavailable

Oct 09 at 02:19pm CEST
Affected services
Production API
Beta API
Import server
Sync servers
Websocket server
Website
Spotify Web API

Resolved
Oct 10 at 08:12am CEST

We're back online! All systems are now working as usual. The streams generated during the outage weren't tracked. To make sure data is complete, we recommend to re-import your streams.

Updated
Oct 09 at 11:21pm CEST

The app’s back online, but streaming data isn’t fully live yet. That means that stats might be missing or inaccurate. The team is working hard on bringing your music data back asap.

Updated
Oct 09 at 08:18pm CEST

We’ve tracked down the root cause and are working on the fix right now.
We know you’re eager to see your music stats again, and we’re aiming to have everything back up in a few hours. Thanks for hanging in there with us 🙏

Created
Oct 09 at 02:19pm CEST

The StatsFM and StatsAM apps are currently down due to a technical outage.

Our team is working hard on getting the app back online as quickly as possible.

We’ll keep this page updated with progress and let you know as soon as the app is back up and running.

Thank you for your patience while we fix this!